Bug 163352 - Unable to add Attribute's Value with Admin Console
Unable to add Attribute's Value with Admin Console
Status: CLOSED WONTFIX
Product: 389
Classification: Community
Component: Admin (Show other bugs)
7.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rich Megginson
Chandrasekar Kannan
:
: 216523 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-15 09:54 EDT by Gilles BARBE
Modified: 2015-01-04 18:18 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-18 14:29:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gilles BARBE 2005-07-15 09:54:43 EDT
Description of problem: Unable to add value to attribut never set


Version-Release number of selected component (if applicable):


How reproducible:
In the Advancer Properity Editor, when you want to add a value to an full grey
attribute the attibute does not go up and the buttom "Add Values" and "Delete
Value" do not activate.


Steps to Reproduce:
1.Start Admin Console: startconsole
2.Connect as Directory Manager
3.Select Directory Server
4.Select an OU
5.Click Right and select Advanced Properties
6.Check "Show All Allowed Attributes"
7.Select an attibute that do not have any value
...... Nothing arrived....
  
Actual results:


Expected results:


Additional info:
Comment 2 Pete Rowley 2006-01-10 15:16:18 EST
Checking show all allowed attribute values will show additional attributes that
do not exist in the entry but would be allowed to be added according to schema.
 Note that the greyed attributes with no values actually _cannot_ be selected -
selecting any attribute with a value will make this quite clear.  The
appropriate thing to do is to click add attribute, select the attribute you want
to add and then add values.

This is really not a bug - possibly an enhancement.
Comment 3 Rich Megginson 2008-07-14 20:18:39 EDT
*** Bug 216523 has been marked as a duplicate of this bug. ***
Comment 4 Martin Kosek 2012-01-04 08:51:30 EST
Upstream ticket:
https://fedorahosted.org/389/ticket/156
Comment 5 Nathan Kinder 2013-12-18 14:29:14 EST
Closing as WONTFIX.  The current behavior is by design as mentioned in comment #2.

Note You need to log in before you can comment on or make changes to this bug.