Bug 216523 - cannot select property to add a value to
cannot select property to add a value to
Status: CLOSED DUPLICATE of bug 163352
Product: 389
Classification: Community
Component: Directory Console (Show other bugs)
1.0.4
All Linux
low Severity medium
: ---
: ---
Assigned To: Rich Megginson
Chandrasekar Kannan
:
Depends On:
Blocks: 152373 249650
  Show dependency treegraph
 
Reported: 2006-11-20 17:37 EST by Thomas Vander Stichele
Modified: 2015-01-04 18:21 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-14 20:18:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Vander Stichele 2006-11-20 17:37:39 EST
Description of problem:

This is my first use of Fedora-DS.
I created a first Person and I would like to add a mobile phone number.
When editing the Person, I click Advanced and get the Property Editor.
Then I click "Show all Allowed Attributes" to get the attributes that are not
filled in yet.  One of these is "mobile".

Clicking on any of the attribute names or descriptions in the left does not do
anything - it does not select the property and the "Edit" frame on the right
does not change state on any of the buttons.

Clicking on a value for a property that has one already does select the row: the
Edit frame changes state on its buttons, and the property row (both name and
value) change relief.

There is no way to select the "mobile" property line, however, or any of the
other properties that do not have a value yet.



Version-Release number of selected component (if applicable):
fedora-ds 1.0.4
Running on FC6, with the 1.5 Sun VM

How reproducible:
always

Steps to Reproduce:
1. add a Person
2. edit it with the Advancced Property Editor
3. activate "Show All Allowed Attributes"
4. try to select a property line without a value
  
Actual results:
Can't select the property

Expected results:
Be able to select property so I can fill in a value

Additional info:
Comment 1 Rich Megginson 2006-11-20 17:41:08 EST
Verified on RHEL4 32bit with IBM java 1.4.2.
The workaround is to uncheck "Show All Allowed Attributes", then click Add
Attributes, and select the attribute from the list.
Comment 3 Rich Megginson 2008-07-14 20:18:38 EDT

*** This bug has been marked as a duplicate of 163352 ***

Note You need to log in before you can comment on or make changes to this bug.