Bug 163371 - can't add new search engines
can't add new search engines
Status: CLOSED DUPLICATE of bug 134701
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-15 11:59 EDT by Akbar
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-21 16:36:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Akbar 2005-07-15 11:59:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
I can't add new search engines. Go to here:
http://www.mozilla.org/products/firefox/central#central-engines

Then try to click A9 search link. It will pop up dialog. Click yes. Nothing happens. My search engine is still the same.

Version-Release number of selected component (if applicable):
firefox-1.0.4-4

How reproducible:
Always

Steps to Reproduce:
1. Launch firefox
2. Go to here: http://www.mozilla.org/products/firefox/central#central-engines
3. Click one of the search engine links: a9 search, wikipedia, etc
4. Answer yes

  

Actual Results:  It does not add new search engine to my search engine.

Expected Results:  It adds new search engine to my search engine.

Additional info:
Comment 1 Doncho N. Gunchev 2005-07-21 16:29:12 EDT
According to https://bugzilla.mozilla.org/show_bug.cgi?id=123315 this bug should
be fixed upstream (for 1.1.x only?), but even with firefox-1.0.6-1.1.fc4 I still
can't add anything as normal user (never tried as root).
Comment 2 Christopher Aillon 2005-07-21 16:36:49 EDT
This is fixed in rawhide, not fc4.  You need firefox-1.1 or greater to see this
fix.  I am planning on backporting it to fc4, but that will take some time.

*** This bug has been marked as a duplicate of 134701 ***

Note You need to log in before you can comment on or make changes to this bug.