Bug 163420 - Kernel cannot boot if there is an audio disk in cd-rom
Summary: Kernel cannot boot if there is an audio disk in cd-rom
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 4
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
: 163421 163422 163423 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-16 03:02 UTC by Parameshwara Bhat
Modified: 2015-01-04 22:21 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-19 14:43:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Parameshwara Bhat 2005-07-16 03:02:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; X11; Linux i686; en) Opera 8.01

Description of problem:
If an audio disk happens to be in CD- Rom during boot time, kernel produces lots 
of output on screen followed by a freeze.

Version-Release number of selected component (if applicable):
kernel-2.6.12-1.1390_FC4

How reproducible:
Always

Steps to Reproduce:
1.just boot the kernel with an audio disk in CD-Rom
2.
3.
  

Additional info:

Comment 1 Dave Jones 2005-07-19 14:42:09 UTC
*** Bug 163422 has been marked as a duplicate of this bug. ***

Comment 2 Dave Jones 2005-07-19 14:42:19 UTC
*** Bug 163421 has been marked as a duplicate of this bug. ***

Comment 3 Dave Jones 2005-07-19 14:43:08 UTC
fixed in latest update.


Comment 4 Dave Jones 2005-07-28 06:37:49 UTC
*** Bug 163423 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.