Bug 163423 - Kernel cannot boot if an audio disk in CD-Rom
Summary: Kernel cannot boot if an audio disk in CD-Rom
Status: CLOSED DUPLICATE of bug 163420
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 4
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-16 03:05 UTC by Parameshwara Bhat
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-28 06:37:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Parameshwara Bhat 2005-07-16 03:05:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; X11; Linux i686; en) Opera 8.01

Description of problem:
kernel freezes after outputting lots of error messages

Version-Release number of selected component (if applicable):
kernel-2.6.11-1.1390_FC4

How reproducible:
Always

Steps to Reproduce:
1.Just boot with an audio disk in bootable CD-Rom Drive
2.
3.
  

Additional info:

Comment 1 Andre Robatino 2005-07-16 10:24:36 UTC
  This is probably a dupe of bug #162347, which was just fixed with the release
of kernel version 2.6.12-1.1398_FC4.  Try updating to this version. 

Comment 2 Dave Jones 2005-07-28 06:37:24 UTC

*** This bug has been marked as a duplicate of 163420 ***

Comment 3 Parameshwara Bhat 2005-11-14 07:50:08 UTC
Something of the behaviour persists through kernel updates kernel-2.6.13-1.
1532_FC4 to the latest,kernel-2.6.13-1.1532_FC4. A few lines of I/O error text 
is produced whenever an audio CD is present in the CD Rom drive during booting, 
though booting proceeds smoothly afterwards.

Parameshwara Bhat


Note You need to log in before you can comment on or make changes to this bug.