Bug 16344 - shutdown reports NFS lockd [FAILED]
shutdown reports NFS lockd [FAILED]
Status: CLOSED DUPLICATE of bug 14847
Product: Red Hat Linux
Classification: Retired
Component: nfs-utils (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-16 09:59 EDT by Andreas Wacknitz
Modified: 2017-10-12 14:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-16 09:59:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andreas Wacknitz 2000-08-16 09:59:03 EDT
During shutdown terminating NFS lockd returns a failure.
(NFS is configured and working)
Comment 1 Preston Brown 2000-08-16 13:38:59 EDT
dupe...

*** This bug has been marked as a duplicate of 14847 ***
Comment 2 openshift-github-bot 2017-10-12 14:54:54 EDT
Commit pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/9632e0eb5dc8c8ce7a04ee421149b7fc32b083e1
extended: fixed registry tests

The extended test suite now secures the registry. This patch allows for
secure connection to the registry.

Mark few registry tests as serial. Prevent them from being run parallel
with some other registry tests.

Write registry log to file on re-deployment. The registry log is
essential for externded test debugging. Without writing it to a file,
this information will be lost.

Skip image signature workflow test until we figure out, how to make
`oadm verify-image-signature` work with secured integrated Docker
registry. Issue #16344.

Temporarily skip limitrange_admission test. The image size counting is
still broken for schema 1 - the layer sizes need to be filled on registry
side. Will be fixed by #16776.

Signed-off-by: Michal Minář <miminar@redhat.com>

Note You need to log in before you can comment on or make changes to this bug.