Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 163981 - HP NX6125 very slow with 64 bit FC4
HP NX6125 very slow with 64 bit FC4
Status: CLOSED DUPLICATE of bug 164133
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
http://forums.fedoraforum.org/showthr...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-22 12:23 EDT by peter young
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-29 18:35:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description peter young 2005-07-22 12:23:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

Description of problem:
Throttling is continually taking CPU down to 87%
The HP NX6125 goes very slow - to open a terminal sessions takes at least 10 seconds.

This is an HP laptop with AMD Turion processor.

It's OK under 32 bit version of FC4 but under AMD 64 bit this happens.

the messages file shows 

Jul 21 18:19:46 eult129 kernel: shpchp: acpi_shpchprm:get_device PCI ROOT HID fail=0x5
Jul 21 18:19:46 eult129 kernel: shpchp: acpi_shpchprm:\_SB_.C046 evaluate _BBN fail=0x5
Jul 21 18:19:46 eult129 kernel: shpchp: acpi_shpchprm:get_device PCI ROOT HID fail=0x5
Jul 21 18:19:46 eult129 kernel: shpchp: acpi_shpchprm:\_SB_.C046 evaluate _BBN fail=0x5
Jul 21 18:19:46 eult129 kernel: shpchp: acpi_shpchprm:get_device PCI ROOT HID fail=0x5


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install FC4 on any NX6125
2. Try and open a terminal session from Gnome or KDE
3.
  

Actual Results:  It takes at leats 10 seconds to open up

Expected Results:  Should take less than 1 second

Additional info:
Comment 1 Dave Jones 2005-07-29 18:35:13 EDT

*** This bug has been marked as a duplicate of 164133 ***

Note You need to log in before you can comment on or make changes to this bug.