Bug 164078 - evolution-data-server crash when adding/updating ldap contact
evolution-data-server crash when adding/updating ldap contact
Status: CLOSED DUPLICATE of bug 154956
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-24 05:55 EDT by Joris Struyve
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-25 05:27:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joris Struyve 2005-07-24 05:55:51 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc4 Firefox/1.0.6

Description of problem:
The evolution-data-server crashes when adding/updating ldap contacts. Searching and consulting the contacts works ok. Adding/updating contacts through other ldap frontends works ok with the same credentials.

Search base :ou=addressbook,dc=struyve,dc=local
Search scope :one
Login method : dn

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Open ldap contact
2. Modify a field
3. Press the 'Ok' button
  

Actual Results:  evolution-data-server crash

Expected Results:  Contact updated

Additional info:

Reproduces with version 1.2.2 and 1.2.3
Comment 1 Joris Struyve 2005-07-25 05:27:50 EDT

*** This bug has been marked as a duplicate of 154956 ***

Note You need to log in before you can comment on or make changes to this bug.