Bug 164100 - cups-lpd disappeared after FC3 -> FC4 upgrade
cups-lpd disappeared after FC3 -> FC4 upgrade
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: fedora-release (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
:
: 164104 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-24 19:06 EDT by Ross Boulet
Modified: 2013-01-09 20:19 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-24 15:39:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ross Boulet 2005-07-24 19:06:28 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
I downloaded the iso images for FC4 and upgraded a FC3 system.  The cups-lpd package went away and I had to manually reinstall it to regain the functionality.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. Upgraded FC3 from FC4 CDs
2. lpd quit working

  

Actual Results:  could not print via lpd

Expected Results:  should have been able to print

Additional info:

after doing 'yum install cups-lpd' and sending xinetd.d a SIGHUP, printing resumed.
Comment 1 Ross Boulet 2005-07-24 20:38:12 EDT
*** Bug 164104 has been marked as a duplicate of this bug. ***
Comment 2 Jesse Keating 2006-01-23 19:59:23 EST
I'm not sure what we can fix regarding this.  We can test to see if cups-lpd
will get upgraded along when upgrading from FC4->FC5.
Comment 3 Jesse Keating 2006-02-22 18:43:44 EST
Sent test request to fedora-test-list.
Comment 4 Jesse Keating 2006-02-24 15:39:09 EST
Testing shows that this does not happen from FC4-5.  Closing.

Note You need to log in before you can comment on or make changes to this bug.