Bug 164104 - cups-lpd disappeared after FC3 -> FC4 upgrade
cups-lpd disappeared after FC3 -> FC4 upgrade
Status: CLOSED DUPLICATE of bug 164100
Product: Fedora
Classification: Fedora
Component: fedora-release (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
Depends On:
  Show dependency treegraph
Reported: 2005-07-24 19:16 EDT by Ross Boulet
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-07-24 20:38:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ross Boulet 2005-07-24 19:16:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
I downloaded the iso images for FC4 and upgraded a FC3 system.  The cups-lpd package went away and I had to manually reinstall it to regain the functionality.

Version-Release number of selected component (if applicable):

How reproducible:
Didn't try

Steps to Reproduce:
1. Upgraded FC3 from FC4 CDs
2. lpd quit working


Actual Results:  could not print via lpd

Expected Results:  should have been able to print

Additional info:

after doing 'yum install cups-lpd' and sending xinetd.d a SIGHUP, printing resumed.
Comment 1 Ross Boulet 2005-07-24 20:38:01 EDT

*** This bug has been marked as a duplicate of 164100 ***

Note You need to log in before you can comment on or make changes to this bug.