Bug 164342 - firefox doesn't start
Summary: firefox doesn't start
Status: CLOSED DUPLICATE of bug 164341
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: rawhide
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-27 03:54 UTC by sean
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-13 20:10:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description sean 2005-07-27 03:54:18 UTC
Description of problem:

[system@amd64-3000 firefox-1.1]$ firefox
[system@amd64-3000 firefox-1.1]$ ./firefox-bin
./firefox-bin: error while loading shared libraries: libmozjs.so: cannot open
shared object file: No such file or directory
[system@amd64-3000 firefox-1.1]$ ls -l libmozjs.so
-rwxr-xr-x  1 root root 673216 Jul 23 02:27 libmozjs.so
[system@amd64-3000 firefox-1.1]$ rpm -q firefox
firefox-1.1-0.2.4.deerpark.alpha2

Version-Release number of selected component (if applicable):

firefox-1.1-0.2.4.deerpark.alpha2

How reproducible:

As above

Steps to Reproduce:
1. See above
2.
3.
  
Actual results:

See above
Expected results:

firefox
Additional info:

Comment 1 Rahul Sundaram 2005-08-13 20:10:26 UTC

*** This bug has been marked as a duplicate of 164341 ***


Note You need to log in before you can comment on or make changes to this bug.