Bug 164349 - yum update libcddb (1.1.0-1.fc4) fails--missing dependency libcddb.so.0
yum update libcddb (1.1.0-1.fc4) fails--missing dependency libcddb.so.0
Status: CLOSED DUPLICATE of bug 164270
Product: Fedora
Classification: Fedora
Component: libcddb (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dams
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2005-07-27 02:15 EDT by Stephen Haffly
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-07-27 07:52:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Stephen Haffly 2005-07-27 02:15:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc4 Firefox/1.0.6

Description of problem:
When I attempt to use yum (or yum extender) to update libcddb from Fedora Extras, the update fails.  The message is "missing dependency:  libcddb.so.0 is needed by package libcdio.

libcddb-1.0.2-2 is currently installed.

libcddb.so.0  libcddb.so.0.1.2 are both in /usr/lib

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.  su - (or select Yum Extender and enter PW when prompted)
2.  Type yum update libcddb (or select libcddb from the update list in yumex)
3.  update fails with missing dependency

Actual Results:  update failed

Expected Results:  update should have recognized the installed libraries and completed

Additional info:

 yum update libcddb
Setting up Update Process
Setting up repositories
livna                     100% |=========================|  951 B    00:00
extras                    100% |=========================| 1.1 kB    00:00
updates-released          100% |=========================|  951 B    00:00
base                      100% |=========================| 1.1 kB    00:00
Reading repository metadata in from local files
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package libcddb.i386 0:1.1.0-1.fc4 set to be updated
--> Running transaction check
--> Processing Dependency: libcddb.so.0 for package: libcdio
--> Finished Dependency Resolution
Error: Missing Dependency: libcddb.so.0 is needed by package libcdio
Comment 1 Stephen Haffly 2005-07-27 02:45:57 EDT
Dependency failure occurs even when I manually download the file from the Extras
site and attempt to use RPM -Uvh to update libcddb
Comment 2 Michael Schwendt 2005-07-27 07:52:29 EDT

*** This bug has been marked as a duplicate of 164270 ***

Note You need to log in before you can comment on or make changes to this bug.