Bug 164358 - New kernel 2.6.1-smp makes Dell Optiplex GX280 unable to boot
New kernel 2.6.1-smp makes Dell Optiplex GX280 unable to boot
Status: CLOSED DUPLICATE of bug 163407
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
: 164368 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-27 04:05 EDT by oll
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-28 02:18:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description oll 2005-07-27 04:05:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
There's kernel panic because of :
insmod : error inserting '/lib/ata_piix.ko' : -1 Unknow symbol in module

Version-Release number of selected component (if applicable):
kernel-smp-2.6.12-1.1372_FC3

How reproducible:
Always

Steps to Reproduce:
1.Have a Dell Optiplex GX280 (chipset Intel) with hyperthreading activated
2.yum update kernel
3.reboot
  

Actual Results:  kernel panic as described above

Expected Results:  should boot

Additional info:

The non-smp kernel boots without problem.
The chipset is :Intel Grantsdale 915
Comment 1 Dave Jones 2005-07-28 02:07:39 EDT
*** Bug 164368 has been marked as a duplicate of this bug. ***
Comment 2 Dave Jones 2005-07-28 02:18:25 EDT

*** This bug has been marked as a duplicate of 163407 ***

Note You need to log in before you can comment on or make changes to this bug.