Bug 164368 - New kernel 2.6.1-smp makes Dell Optiplex GX280 unable to boot
New kernel 2.6.1-smp makes Dell Optiplex GX280 unable to boot
Status: CLOSED DUPLICATE of bug 164358
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2005-07-27 07:51 EDT by oll
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-07-28 02:07:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description oll 2005-07-27 07:51:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
There's kernel panic because of :
insmod : error inserting '/lib/ata_piix.ko' : -1 Unknow symbol in module

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Have a Dell Optiplex GX280 (chipset Intel) with hyperthreading activated
2.yum update kernel

Actual Results:  kernel panic as described above

Expected Results:  should boot

Additional info:

The non-smp kernel boots without problem.
The chipset is :Intel Grantsdale 915
Comment 1 Dave Jones 2005-07-28 02:07:25 EDT

*** This bug has been marked as a duplicate of 164358 ***

Note You need to log in before you can comment on or make changes to this bug.