Bug 164496 - include directory /lib/modules/2.6.12-1.1372_FC3/build/include missing
include directory /lib/modules/2.6.12-1.1372_FC3/build/include missing
Status: CLOSED DUPLICATE of bug 163406
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-28 07:38 EDT by Dr. Gabriella Schmidt
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-28 14:55:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dr. Gabriella Schmidt 2005-07-28 07:38:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050719 Red Hat/1.7.10-1.1.3.1

Description of problem:
The include directory /lib/modules/2.6.12-1.1372_FC3/build/include
is missing in package kernel-2.6.12-1.1372_FC3.
It is imposible to rebuild the vmware-modules with vmware-config.pl


Version-Release number of selected component (if applicable):
kernel-2.6.12-1.1372_FC3

How reproducible:
Always

Steps to Reproduce:
1.execute vmware-config.pl and try to compile.
2.
3.
  

Additional info:
Comment 1 Dave Jones 2005-07-28 14:55:36 EDT

*** This bug has been marked as a duplicate of 163406 ***

Note You need to log in before you can comment on or make changes to this bug.