This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 164498 - /etc/pki/rpm-gpg is not owned by any rpm
/etc/pki/rpm-gpg is not owned by any rpm
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fedora-release (Show other bugs)
4
All Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
:
: 181951 (view as bug list)
Depends On:
Blocks: 171491 FC5Blocker
  Show dependency treegraph
 
Reported: 2005-07-28 07:57 EDT by Ralf Corsepius
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-07 18:46:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ralf Corsepius 2005-07-28 07:57:36 EDT
Description of problem:
/etc/pki/rpm-gpg is not owned by any rpm.

# rpm -qf /etc/pki/rpm-gpg
file /etc/pki/rpm-gpg is not owned by any package

Version-Release number of selected component (if applicable):
fedora-release-4-2
filesystem-2.3.4-1


Expected results:
/etc/pki/rpm-gpg should either be owned by all packages putting files into it
(e.g. fedora-release), or be owned by a common root package (eg. filesystem).
Comment 1 Jesse Keating 2006-01-23 20:02:28 EST
I'll investigate the appropriate package to own this dir and make the change.
Comment 2 Jesse Keating 2006-02-22 18:37:09 EST
*** Bug 181951 has been marked as a duplicate of this bug. ***
Comment 3 Jesse Keating 2006-02-22 18:38:24 EST
Fedora-release should be the appropriate package.
Comment 5 Jeremy Katz 2006-03-07 18:46:31 EST
Committed to fedora-release.spec for FC5 final
Comment 6 W. Michael Petullo 2006-06-25 12:47:07 EDT
Confirmed fixed.

Note You need to log in before you can comment on or make changes to this bug.