Bug 181951 - /etc/pki/rpm-gpg not owned by any package
/etc/pki/rpm-gpg not owned by any package
Status: CLOSED DUPLICATE of bug 164498
Product: Fedora
Classification: Fedora
Component: fedora-release (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
: EasyFix
Depends On:
Blocks: FC5Blocker
  Show dependency treegraph
 
Reported: 2006-02-17 16:55 EST by W. Michael Petullo
Modified: 2013-01-09 20:21 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-22 18:36:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description W. Michael Petullo 2006-02-17 16:55:35 EST
Description of problem:
RPM GPG keys are stored in /etc/pki/rpm-gpg.  However, no package ownes this
directory.

Version-Release number of selected component (if applicable):
rpm-4.4.2-15.2

How reproducible:
Every time

Steps to Reproduce:
> rpm -qf /etc/pki/rpm-gpg/
file /etc/pki/rpm-gpg is not owned by any package
  
Actual results:


Expected results:


Additional info:
Comment 1 Warren Togami 2006-02-18 02:42:29 EST
This is an EasyFix, but I am uncertain if this package is adequately tracked in
CVS.  Make sure we do this before FC5 final.
Comment 2 Jesse Keating 2006-02-22 18:36:55 EST

*** This bug has been marked as a duplicate of 164498 ***

Note You need to log in before you can comment on or make changes to this bug.