Bug 164543 - unix2dos is core dumping under RHE 4.0
unix2dos is core dumping under RHE 4.0
Status: CLOSED DUPLICATE of bug 153079
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: unix2dos (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-28 12:39 EDT by Kevin Krafthefer
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-28 12:51:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Krafthefer 2005-07-28 12:39:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041020 Firefox/0.10.1

Description of problem:
It appears that the command unix2dos is core dumping under RHE 4.0.

Version-Release number of selected component (if applicable):
unix2dos-2.2-24

How reproducible:
Always

Steps to Reproduce:
1.> unix2dos -n ux.txt dos.txt
2.unix2dos: converting file ux.txt to file dos.txt in DOS format ...
3.
  

Actual Results:  Segmentation fault (core dumped)

Expected Results:  file gets converted and no seg fault occurs.

Additional info:

patch available in IT_74025
Comment 1 Tim Waugh 2005-07-28 12:51:58 EDT

*** This bug has been marked as a duplicate of 153079 ***

Note You need to log in before you can comment on or make changes to this bug.