Bug 1645645 - Spine-Leaf Guide - node-data.yaml example incorrect
Summary: Spine-Leaf Guide - node-data.yaml example incorrect
Keywords:
Status: CLOSED DUPLICATE of bug 1649813
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: ---
Assignee: RHOS Documentation Team
QA Contact: RHOS Documentation Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-02 17:45 UTC by Jeremy
Modified: 2019-10-01 14:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-10-01 14:36:27 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Jeremy 2018-11-02 17:45:40 UTC
Description of problem:

During our deployment of OSP 13 (Spine-Leaf) we ran into an issue where only 1 of each node type would deploy during the OverCloud deployment.  It ended up being that the documentation for the node-data.yaml in the Spine-Leaf guide (Chapter 2.3, step#4) is incorrect.  The node type count lines should not include the word "Overcloud." However in  the Director installation guide it has it correct.  Please update the Spine-Leaf guide with the correct values.

Documented Incorrectly (2.4/#4) -  https://access.redhat.com/documentation/en-us/red_hat_openstack_platform/13/html/spine_leaf_networking/configuring-the-undercloud#creating-flavors-for-spine-leaf-nodes

Documented Correctly (6.7/#2) - https://access.redhat.com/documentation/en-us/red_hat_openstack_platform/13/html/director_installation_and_usage/chap-configuring_basic_overcloud_requirements_with_the_cli_tools#sect-Creating_an_Environment_File_that_Defines_Node_Counts_and_Flavors

Comment 2 Dan Macpherson 2019-10-01 14:36:27 UTC

*** This bug has been marked as a duplicate of bug 1649813 ***


Note You need to log in before you can comment on or make changes to this bug.