Bug 1649813 - [DDF] [GSS-Reviewed] The Count parameters should not have the word Overcloud in front. For example: If the flavor attribute is
Summary: [DDF] [GSS-Reviewed] The Count parameters should not have the word Overcloud ...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation
Version: 13.0 (Queens)
Hardware: All
OS: All
medium
medium
Target Milestone: ---
: ---
Assignee: Alex McLeod
QA Contact: RHOS Documentation Team
URL:
Whiteboard:
: 1645645 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-14 15:01 UTC by Direct Docs Feedback
Modified: 2019-10-01 14:36 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-05-16 12:57:20 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Direct Docs Feedback 2018-11-14 15:01:34 UTC
The Count parameters should not have the word Overcloud in front. For example: If the flavor attribute is OvercloudCompute1Flavor then the corresponding count attribute should be Compute1Count. This is causing a lot of confusion because the deployment would not provision the right number of overcloud nodes.

https://access.redhat.com/documentation/en-us/red_hat_openstack_platform/13/html/spine_leaf_networking/configuring-the-undercloud#annotations:5d240a65-e7ea-4290-bf2c-442987c6a56c

Comment 3 Dan Macpherson 2019-10-01 14:36:27 UTC
*** Bug 1645645 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.