Bug 16465 - AMD Thunderbird get i686 kernel by default
AMD Thunderbird get i686 kernel by default
Status: CLOSED DUPLICATE of bug 16229
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
6.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-17 14:28 EDT by Joshua Jensen
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-17 16:41:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Jensen 2000-08-17 14:28:00 EDT
In stock RHL 6.2, my new AMD Thunderbird 700 MHz processor is detected by
the installer as a "686".  On first boot after the install, I get messages
about GPF and PIII registers.  I installed the i586 version of 2.2.16-3
during a system rescue, and everything was better.

I thought you might want to know of this, as Winston will probably be run
in many places on AMD Thunderbirds.

Joshua Jensen
joshua@iwsp.com
joshua@redhat.com
Comment 1 Michael Fulbright 2000-08-17 14:48:02 EDT
This is actually fixed in the later 2.2.16 kernels, and Winston should work
fine.

I don't know of a work-around for 6.2 at this time.
Comment 2 Bill Nottingham 2000-08-17 16:41:37 EDT

*** This bug has been marked as a duplicate of 16229 ***

Note You need to log in before you can comment on or make changes to this bug.