Bug 16229 - AMD Duron and Thunderbird Athlons incorrectly attempts to disable CPUID
AMD Duron and Thunderbird Athlons incorrectly attempts to disable CPUID
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.2
i686 Linux
high Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
:
: 14541 15878 16184 16465 17176 17184 17207 17259 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-15 09:56 EDT by Jp Robinson
Modified: 2008-05-01 11:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-20 14:01:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jp Robinson 2000-08-15 09:56:21 EDT
There is a problem with some systems running an AMD Duron or Thunderbird
CPUS. When the i686 kernel attempts to boot up after installation, it bombs
out at the "Disabling CPUID". It is apparently mis-detecting it either
during install or during boot as a Pentium III. The Installer kernel seems
to work fine, as all reports have been post installation. The only
workaround we have been able to come up with is to boot with the root=
command and install the i386 kernel. 

Thanks,
Jp
Comment 1 Bill Nottingham 2000-08-15 11:58:49 EDT
*** Bug 16184 has been marked as a duplicate of this bug. ***
Comment 2 Bill Nottingham 2000-08-15 12:00:22 EDT
*** Bug 15878 has been marked as a duplicate of this bug. ***
Comment 3 Carl Mes 2000-08-16 04:12:34 EDT
Take a look at this discussion board for more info ...

http://www.linuxtests.org/cgi-bin/UltraBoard/UltraBoard.cgi?
action=Read&BID=9&TID=7

Carl
Comment 4 Bill Nottingham 2000-08-17 16:41:35 EDT
*** Bug 16465 has been marked as a duplicate of this bug. ***
Comment 5 Michael K. Johnson 2000-08-18 15:42:24 EDT
The 2.2.16-3 errata kernel has been reported to fix this bug.
So when you have booted with root= and installed the 386 kernel,
you can then upgrade to the 2.2.16-3 errata kernel.
Comment 6 Trond Eivind Glomsrxd 2000-08-20 14:01:20 EDT
*** Bug 14541 has been marked as a duplicate of this bug. ***
Comment 7 Alan Cox 2000-08-22 13:05:22 EDT
6.2 errata fixes it,  pinstripe current rawhide kernel has been checked ok

Kernel panic to ground control signing off...

Comment 8 Michael K. Johnson 2000-09-01 16:34:12 EDT
*** Bug 17176 has been marked as a duplicate of this bug. ***
Comment 9 Michael K. Johnson 2000-09-01 16:36:23 EDT
*** Bug 17184 has been marked as a duplicate of this bug. ***
Comment 10 Bill Nottingham 2000-09-07 15:35:31 EDT
*** Bug 17259 has been marked as a duplicate of this bug. ***
Comment 11 Bill Nottingham 2000-09-12 18:55:37 EDT
*** Bug 17207 has been marked as a duplicate of this bug. ***
Comment 12 Dogar 2000-09-15 03:08:41 EDT
easy way out
use
x86_serial_nr=1 
as kernel parameter during installation
or use
linux x86_serial_nr=1
from lilo after you have installed it, and then recomplie the kjernel after 
diabling cup_id

Note You need to log in before you can comment on or make changes to this bug.