Bug 164654 - No sound input on SB Audigy (FC4)
No sound input on SB Audigy (FC4)
Status: CLOSED DUPLICATE of bug 164653
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
4
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-29 14:35 EDT by Tristan Brindle
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-31 09:14:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tristan Brindle 2005-07-29 14:35:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc4 Firefox/1.0.6

Description of problem:

I cannot use the sound inputs on my SB Audigy card under FC4. Neither the line-in nor the mic socket works.

Under both gnome-volume-control and kmix, there are no sound sources listed.

alsamixer *does* report some capture channels, but setting line-in and mic to maximum doesn't produce any results. 

ALSA is using the snd_emu10k1 module to drive the hardware. The hardware name Alsa uses is  "Audigy 1 or 2 [unknown]". I'm afraid I don't know how to get any actual hardware ID codes or anything -- if you need these please advise me!

I should mention that the hardware worked perfectly under FC3, where is was just known as an "SB Audigy". There were far more options in gnome-volume-control then though...



Version-Release number of selected component (if applicable):
alsa-lib-1.0.9rf-2.FC4

How reproducible:
Always

Steps to Reproduce:
1. Install FC4
2. Witness sound recording not working on your Audigy card
3.
  

Additional info:
Comment 1 Gerwin Krist 2005-07-31 09:14:38 EDT

*** This bug has been marked as a duplicate of 164653 ***

Note You need to log in before you can comment on or make changes to this bug.