Bug 1646617 - Blank webviews since Mesa 18.2.3 update
Summary: Blank webviews since Mesa 18.2.3 update
Status: CLOSED DUPLICATE of bug 1646150
Alias: None
Product: Fedora
Classification: Fedora
Component: mesa
Version: 29
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-05 18:56 UTC by Nicolas Dufresne
Modified: 2018-11-06 16:27 UTC (History)
11 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2018-11-06 16:27:56 UTC


Attachments (Terms of Use)

Description Nicolas Dufresne 2018-11-05 18:56:59 UTC
Description of problem:

When visiting webpages using epiphany, or searching doc using devhelp, a blank webview is showed.

Version-Release number of selected component (if applicable):

Fedora 29
webkitgtk4 2.18.2-1
Mesa 18.2.3-1 

How reproducible:
Always, and from two different laptop.

Steps to Reproduce:
1. Run devhelp
2. Search

Comment 1 Nicolas Dufresne 2018-11-06 16:27:56 UTC

*** This bug has been marked as a duplicate of bug 1646150 ***


Note You need to log in before you can comment on or make changes to this bug.