Bug 164670 - new selinux target policy update doesn't allow clock sync
new selinux target policy update doesn't allow clock sync
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-29 16:50 EDT by Steve
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 1.25.3-9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-19 03:53:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve 2005-07-29 16:50:42 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc4 Firefox/1.0.6

Description of problem:
After doing a yum update which included the selinux targeted policy update, clock doesn't sync at boot or shutdown. Shutdown clock sync gives AVC errors. I set selinux enforcing=disabled, rebooted and clock synced

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. update selinux targeted policy, shutdown
2. boot FC4, clock doesn't sync
3. shutdown, clock doesn't sync and gives AVC error
4. edit grub so after kernel ro root .. add selinux=0
5. boot the edited grub and clock syncs
6. at shutdown there are no clock sync errors
  

Expected Results:  selinux should not affect the clock's syncronization

Additional info:
Comment 1 Evan Clarke 2005-07-31 03:45:33 EDT
This is a dupe of bug 164486, and fixed in selinux-policy-targeted-1.25.3-9
(currently available in testing).

Note You need to log in before you can comment on or make changes to this bug.