Bug 1646837 - Some sites don't render
Summary: Some sites don't render
Status: CLOSED DUPLICATE of bug 1646150
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany
Version: 29
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Michael Catanzaro
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-06 06:01 UTC by Link Dupont
Modified: 2018-11-06 07:03 UTC (History)
10 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2018-11-06 07:03:18 UTC


Attachments (Terms of Use)

Description Link Dupont 2018-11-06 06:01:32 UTC
Description of problem:

Certain sites render as a blank white page. The page is completely interactive though. I can click on hyperlinks if I move the cursor over the anchor text's location on the screen.

I've confirmed this happens with:

* https://gitlab.gnome.org
* http://fedorapeople.org/~linkdupont
* https://fedoramagazine.org/wp-admin/

It does *not* happen with:

* https://bugzilla.redhat.com

Version-Release number of selected component (if applicable):

* epiphany-3.30.2-1.fc29.x86_64
* webkit2gtk3-2.22.3-1.fc29.x86_64

How reproducible: Always


Steps to Reproduce:
1. Launch epiphany
2. Navigate to https://gitlab.gnome.org

Actual results:

The site acts like it's loading, but after the progress bar advances, a white/blank page is rendered.

Expected results:

The site to load and page contents be visible.

Comment 1 Tomas Popela 2018-11-06 07:03:18 UTC

*** This bug has been marked as a duplicate of bug 1646150 ***


Note You need to log in before you can comment on or make changes to this bug.