Bug 1647392 - Cinnamon blocks update from RHEL 7.5 to RHEL 7.6
Summary: Cinnamon blocks update from RHEL 7.5 to RHEL 7.6
Keywords:
Status: CLOSED DUPLICATE of bug 1647181
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: cinnamon
Version: epel7
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Alternative GTK desktop environments
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-07 11:49 UTC by Oliver Ilian
Modified: 2018-11-07 12:10 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-07 12:10:56 UTC
Type: Bug


Attachments (Terms of Use)

Description Oliver Ilian 2018-11-07 11:49:15 UTC
Description of problem:
When trying to update from RHEL 7.5 to RHEl 7.5 with cinnamon installed, it gives the below error message:

***
Error: Package: cinnamon-3.6.7-3.el7.x86_64 (@internal-it-stage-rhel-x86_64-workstation-epel-7)
           Requires: caribou(x86-64)
           Removing: caribou-0.4.21-1.el7.x86_64 (@internal-it-stage-rhel-x86_64-workstation-7)
               caribou(x86-64) = 0.4.21-1.el7
           Obsoleted By: gnome-shell-3.28.3-6.el7.x86_64 (internal-it-stage-rhel-x86_64-workstation-7)
               Not found
           Available: caribou-0.4.11-3.el7.x86_64 (internal-it-stage-rhel-x86_64-workstation-7)
               caribou(x86-64) = 0.4.11-3.el7
           Available: caribou-0.4.16-1.el7.x86_64 (internal-it-stage-rhel-x86_64-workstation-7)
               caribou(x86-64) = 0.4.16-1.el7
***

It looks like caribou / an on-screen keyboard is now already included in Gnome 3.28.

Can this be fixed so that Cinnamon allows updates to happen again?

Thanks
Oliver

Comment 1 leigh scott 2018-11-07 12:10:56 UTC

*** This bug has been marked as a duplicate of bug 1647181 ***


Note You need to log in before you can comment on or make changes to this bug.