Bug 164803 - Kernel bugs out because "root=<NULL>" on installation from DVD
Kernel bugs out because "root=<NULL>" on installation from DVD
Status: CLOSED DUPLICATE of bug 159026
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2005-08-01 11:58 EDT by Richard Baverstock
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-08-02 03:33:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Richard Baverstock 2005-08-01 11:58:04 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Description of problem:
When trying to boot the installation from the DVD image, The boot process stops at trying to mount the root fs, and claims that root=<NULL>. call traces are then output by the kernel continuously.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Start system
2. Insert dvd
3. Press enter to boot when prompted.

Actual Results:  See description

Expected Results:  The root fs should have mounted and the installer should have started.

Additional info:
Comment 1 Warren Togami 2005-08-02 03:33:23 EDT
The "Simple Workaround" here should work for you.

*** This bug has been marked as a duplicate of 159026 ***

Note You need to log in before you can comment on or make changes to this bug.