Bug 1648906 - Clean installation of the LXQT desktop does not have a text editor.
Summary: Clean installation of the LXQT desktop does not have a text editor.
Keywords:
Status: CLOSED DUPLICATE of bug 1626839
Alias: None
Product: Fedora
Classification: Fedora
Component: lxqt-session
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-12 12:42 UTC by Lukas Ruzicka
Modified: 2018-11-13 19:45 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-13 19:45:32 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description Lukas Ruzicka 2018-11-12 12:42:27 UTC
Description of problem:

When a fresh installation of the LXQT spin from Anaconda is made, after the system has been installed, it does not provide a text editor or a test editing application (at least I did not find any, because it is not provided  in the system menus).

Version-Release number of selected component (if applicable):

Fedora 29, but I am reporting against Rawhide, to fix it before we branch F30.

How reproducible:

Always

Steps to Reproduce:
1. Fresh install LXQT spin and see for yourself.

Actual results:

No visible text editing application.

Expected results:

A text editor is installed and properly shown in the menus.

Comment 1 Raphael Groner 2018-11-13 19:45:32 UTC
Discussed in bug #1626839.

*** This bug has been marked as a duplicate of bug 1626839 ***


Note You need to log in before you can comment on or make changes to this bug.