Bug 164923 - (Badd_Badd_Buggy) Bad: Installer aborted after ignore
Bad: Installer aborted after ignore
Status: CLOSED DUPLICATE of bug 160693
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Error formatting Previously Formatted...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-02 15:01 EDT by Micah Rowland
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-02 16:03:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
AnacondaDump (855.65 KB, text/plain)
2005-08-02 15:10 EDT, Micah Rowland
no flags Details

  None (edit)
Description Micah Rowland 2005-08-02 15:01:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Description of problem:
This error occurred when I attempted to reformat previous partitions to fc4 using ext3.  The system is a dual configured system with Windows XP pro SP2 using ntfs file systems.  The windows side is configured first.  Then on an extended partitions the remaining space is partitioned and used to in its original mode installed as LVM then when I went back to install as ext3 the error occured saying that the filesystem were in use and could not be unmounted to reformat.  Errors occur forcing to restart. 

Version-Release number of selected component (if applicable):
anaconda installer 

How reproducible:
Always

Steps to Reproduce:
1.First, the system was configured with Windows XP pro SP2 
2.Then the remaining raw storage was partitioned to (Extended) and then formatted for a /boot = 102MB(ext3), /root = 18GB(ext3), /usr/local = 6GB(ext3), and /swap = 2049MB(ext3) 
3. Then added customized packages and afterwards the error occured. 


Actual Results:  The system states could not unmount the select mount points and that a malfunction occured.  Ask to ignore or cancel.  Choose to ignore fall all mountpoints and the system rebooted. 

Expected Results:  The system should have set the mount points and displayed the disk necessary to comoplete the installation.  The system then would then install files that were necessary and prompt to restart ... to finish the installation 

Additional info:
Comment 1 Micah Rowland 2005-08-02 15:10:35 EDT
Created attachment 117370 [details]
AnacondaDump

This is the anaconda dump file from the second attempt to reinstall this
configuration.
Comment 2 Jeremy Katz 2005-08-02 16:03:51 EDT

*** This bug has been marked as a duplicate of 160693 ***

Note You need to log in before you can comment on or make changes to this bug.