Bug 16494 - njamd -g does not start the GUI version of njamd under X
Summary: njamd -g does not start the GUI version of njamd under X
Status: CLOSED DUPLICATE of bug 12453
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: njamd (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-18 05:06 UTC by rodrigc
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-18 05:06:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description rodrigc 2000-08-18 05:06:26 UTC
If I do:
njamd -g -e ./a.out

I get an error:
Unable to start GUI: X not runningUnable to start GUI: X not running

This is despite the fact that I am running X.

Comment 1 Preston Brown 2001-01-31 23:04:09 UTC

*** This bug has been marked as a duplicate of 12453 ***


Note You need to log in before you can comment on or make changes to this bug.