Bug 164975 - graphic installer garbage when installing on intel chipset 7221
graphic installer garbage when installing on intel chipset 7221
Status: CLOSED DUPLICATE of bug 160420
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-03 04:54 EDT by Django Edwards
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-11 11:45:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Django Edwards 2005-08-03 04:54:27 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Description of problem:
I´m using an Intel Server Board SE7221 BA. Each time when the system switch to the graphic mode, i see only garbage on the screen. The graphic card is not regognized, the installer uses "Vesa Card" on the instalation.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start the installation, enter the language
2.select autopartition
3.when the welcome screen tries to come up ... garbage on screen
  

Additional info:
Comment 1 Olivier Baudron 2005-08-11 11:45:10 EDT

*** This bug has been marked as a duplicate of 160420 ***

Note You need to log in before you can comment on or make changes to this bug.