Bug 1650356 - Nextcloud-client 2.5.0 available
Summary: Nextcloud-client 2.5.0 available
Keywords:
Status: CLOSED DUPLICATE of bug 1649714
Alias: None
Product: Fedora
Classification: Fedora
Component: nextcloud-client
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Germano Massullo
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-15 23:29 UTC by Robert Mader
Modified: 2018-11-16 08:51 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-16 08:51:25 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github https://github.com/nextcloud/desktop/releases/tag/v2.5.0 None None None 2018-11-15 23:29:57 UTC

Description Robert Mader 2018-11-15 23:29:58 UTC
Apart from bringing now features like end-to-end encryption, it fixes bugs around python 3

For people who'd like to test it: I have created a copr at https://copr.fedorainfracloud.org/coprs/treba/nextcloud/

Comment 1 Germano Massullo 2018-11-16 08:51:25 UTC

*** This bug has been marked as a duplicate of bug 1649714 ***


Note You need to log in before you can comment on or make changes to this bug.