Bug 1651017 - Nextcloud Desktop 2.5.0 is available
Summary: Nextcloud Desktop 2.5.0 is available
Keywords:
Status: CLOSED DUPLICATE of bug 1649714
Alias: None
Product: Fedora
Classification: Fedora
Component: nextcloud-client
Version: 29
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Germano Massullo
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-18 19:16 UTC by sedrubal
Modified: 2018-11-18 20:07 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-18 20:07:31 UTC
Type: Bug


Attachments (Terms of Use)

Description sedrubal 2018-11-18 19:16:57 UTC
Description of problem:
Nextcloud 2.5.0 was released recently. Fedora 29 currently ships nextcloud-client-2.3.3-2.fc28

https://github.com/nextcloud/desktop/releases/tag/v2.5.0

Comment 1 Germano Massullo 2018-11-18 20:07:31 UTC

*** This bug has been marked as a duplicate of bug 1649714 ***


Note You need to log in before you can comment on or make changes to this bug.