Bug 165111 - In right-to-left locales, the current time is displayed from right to left
In right-to-left locales, the current time is displayed from right to left
Status: CLOSED DUPLICATE of bug 165109
Product: Fedora
Classification: Fedora
Component: system-config-date (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-04 09:49 EDT by Farzaneh Sarafraz
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-04 09:55:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Farzaneh Sarafraz 2005-08-04 09:49:39 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc4 Firefox/1.0.6

Description of problem:
In right-to-left locales, the current time in Date/Time Properties is aligned from right to left, which is not correct. for example, if the curent time is 14:01:37 it is displayed as 37:01:14 (screenshot attached)


Version-Release number of selected component (if applicable):
system-config-date-1.7.18-1

How reproducible:
Always

Steps to Reproduce:
1. run LANG=fa_IR system-config-date
  

Actual Results:  The current time is displayed from right to left. The hour is on the right, the minute in the middle and the second on the left.


Expected Results:  The time should have been displayed from left to right, as in the left-to-right locales; i. e. in the hour:minute:second format.

Additional info:
Comment 1 Nils Philippsen 2005-08-04 09:55:53 EDT

*** This bug has been marked as a duplicate of 165109 ***
Comment 2 Farzaneh Sarafraz 2005-08-04 10:13:30 EDT
*** Bug 165109 has been marked as a duplicate of this bug. ***
Comment 3 Nils Philippsen 2005-08-04 10:29:17 EDT
Reopened bug #165109 to have one of them open.

Note You need to log in before you can comment on or make changes to this bug.