Bug 165175 - Couldn't find valid ramdisk image starting at 0
Couldn't find valid ramdisk image starting at 0
Status: CLOSED DUPLICATE of bug 159026
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-04 18:00 EDT by Megan Quattrocchi
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-07 15:09:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Megan Quattrocchi 2005-08-04 18:00:27 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.1.4322)

Description of problem:
I'm trying to install fc4 on a new system and it dies with the following error.
Ramdisk: Couldn't find valid randisk image starting at 0.

This is an Intel D865GLC mainboard with P4@2.4Ghz, 512M DDR.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. start install.
2.
3.
  

Actual Results:  About a page of messages then it dies at...
Ramdisk: Couldn't find valid randisk image starting at 0.
VFS: Cannot open root device "<NULL>" or unknown-block (8,3)
Kernal panic not syncing
VFS:Unable to mount root fs on unknown-block(8,3)



Additional info:
Comment 1 Gerwin Krist 2005-08-07 15:01:29 EDT
can you try to use ide=nodma while booting up the setup? And see if something
changes?
Comment 2 Gerwin Krist 2005-08-07 15:09:12 EDT
Read: http://forums.fedoraforum.org/showthread.php?t=62400

*** This bug has been marked as a duplicate of 159026 ***

Note You need to log in before you can comment on or make changes to this bug.