Bug 16526 - Install hangs when a write-locked disk is used.
Summary: Install hangs when a write-locked disk is used.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Brock Organ
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 17129 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-18 12:52 UTC by R. James Cross, Jr.
Modified: 2007-04-18 16:28 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-18 21:36:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description R. James Cross, Jr. 2000-08-18 12:52:41 UTC
I did an upgrade from v 6.0 to 6.2. The program asked for a floppy disk to write the boot on. I inadvertantly used the
previous boot disk, which was write-locked. I got no warning or chance to write enable the disk. The installation stopped
and would not continue and had to be redone. Every other installation that I have ever done, puts up a warning message
and a button to retry the write.

Comment 1 Michael Fulbright 2000-08-18 14:40:54 UTC
Brock please see if this is fixed in latest tree.

Comment 2 Michael Fulbright 2000-08-18 21:36:04 UTC
Fixed in latest internal tree.

Comment 3 Brock Organ 2000-08-18 22:00:33 UTC
verified fix in internal builds for next release ... thanks for the report!

Comment 4 geoff young 2000-08-31 17:11:51 UTC
*** Bug 17129 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.