Bug 1652899 - Creating EC2 Volume from EBS Block Storage Relationships results in error and infinispinner
Summary: Creating EC2 Volume from EBS Block Storage Relationships results in error and...
Keywords:
Status: CLOSED DUPLICATE of bug 1644310
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers
Version: 5.9.6
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: 5.9.7
Assignee: Alexander Zagaynov
QA Contact: Matouš Mojžíš
Red Hat CloudForms Documentation
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-23 13:11 UTC by Matouš Mojžíš
Modified: 2018-11-28 15:01 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-28 14:02:33 UTC
Category: ---
Cloudforms Team: AWS
Target Upstream Version:


Attachments (Terms of Use)
volume_add_infinispinner (71.71 KB, image/png)
2018-11-23 13:11 UTC, Matouš Mojžíš
no flags Details

Description Matouš Mojžíš 2018-11-23 13:11:31 UTC
Created attachment 1508278 [details]
volume_add_infinispinner

Description of problem:


Version-Release number of selected component (if applicable):
5.9.6.2

How reproducible:
Always

Steps to Reproduce:
1. Have an ec2 provider
2. Go to Storage -> Block Storage -> Managers -> EBS storage manager
3. Select Volumes in Relationships
4. Add a New Cloud Volume
5. Fill the form

Actual results:
There are not enough fields for EC2 volume - at least Volume Type is missing.
After confirmation of the form error and infinispinner is displayed.

Expected results:


Additional info:

Comment 3 Alexander Zagaynov 2018-11-28 14:02:33 UTC

*** This bug has been marked as a duplicate of bug 1644310 ***


Note You need to log in before you can comment on or make changes to this bug.