Bug 1652987 - Show/Hide Grafana tabs according to user role
Summary: Show/Hide Grafana tabs according to user role
Keywords:
Status: CLOSED DUPLICATE of bug 1648289
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Ceph-Dashboard
Version: 3.2
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: rc
: 3.*
Assignee: Kanika Murarka
QA Contact: Ernesto Puerta
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-23 20:49 UTC by Ernesto Puerta
Modified: 2018-11-23 20:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-23 20:50:46 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Ceph Project Bug Tracker 36655 0 None None None 2018-11-23 20:49:14 UTC
Github ceph ceph pull 24851 0 None None None 2018-11-23 20:49:47 UTC

Description Ernesto Puerta 2018-11-23 20:49:14 UTC
See http://tracker.ceph.com/issues/36655

Comment 2 Ernesto Puerta 2018-11-23 20:50:46 UTC

*** This bug has been marked as a duplicate of bug 1648289 ***


Note You need to log in before you can comment on or make changes to this bug.