Bug 165327 - perl-DBI - Driver has not implemented the disconnect_all method
Summary: perl-DBI - Driver has not implemented the disconnect_all method
Status: CLOSED DUPLICATE of bug 165075
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: perl-DBI   
(Show other bugs)
Version: 3.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-08-07 23:52 UTC by Michael Napolis
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-09 02:31:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Napolis 2005-08-07 23:52:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.3) Gecko/20040924

Description of problem:
Here is the code that generates the error on RHEL 3 U4 (perl-DBI-1.32-9) (RHEL 4 is fine, as the version of perl-DBI on RHEL 4 is newer). 
 

-

Version-Release number of selected component (if applicable):
perl-DBI-1.32-9

How reproducible:
Always

Steps to Reproduce:
-- snip -- 
 
#!/usr/bin/perl 
 
use DBI; 
 
$oracle = DBI->connect("dbi:Oracle:XXX", "xxx", "xxxxxxxx"); 
$oracle->disconnect(); 

Actual Results:  - snip -- 
 
Driver has not implemented the disconnect_all method. at /usr/lib/perl5/vendor_perl/5.8.0/i386-linux-thread-multi/DBI.pm line 575 
END failed--call queue aborted.

Additional info:

Comment 1 Warren Togami 2005-09-09 02:31:08 UTC

*** This bug has been marked as a duplicate of 165075 ***


Note You need to log in before you can comment on or make changes to this bug.