Bug 1653423 - There should be no select all option if all the hosts are listed on single page.
Summary: There should be no select all option if all the hosts are listed on single page.
Keywords:
Status: CLOSED DUPLICATE of bug 1653424
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Search
Version: 6.4.0
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-26 19:52 UTC by Suraj Patil
Modified: 2018-11-27 14:29 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-27 14:29:58 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Suraj Patil 2018-11-26 19:52:49 UTC
Description of problem:
If we have searched for some thing on the content host page and if search result list all the hosts on the single page, then there should be no "select all X" option. 
If all the hosts are listed on the single page and click the "select all X" option, after that if we go to select action > manage errata it through the below error.
----------------------------------------------------------------------
Your search query was invalid. Please revise it and try again. The full error has been sent to the application logs.
----------------------------------------------------------------------

Please see the screenshots for more details. 


Version-Release number of selected component (if applicable):
satellite 6.4

Steps to Reproduce:
1. Go to satellite web UI > content hosts
2. Search for anything in the search bar.  
3. select all the hosts. 
4. click on "select all X" option
5. click on select action button > manage errata

Actual results:
Your search query was invalid. Please revise it and try again. The full error has been sent to the application logs.

Expected results:
should list the errata.

Comment 1 Marek Hulan 2018-11-27 14:29:58 UTC

*** This bug has been marked as a duplicate of bug 1653424 ***


Note You need to log in before you can comment on or make changes to this bug.