Bug 1653430 - Virt-who Status column shows "No Report Sent" even though reports have been sent .
Summary: Virt-who Status column shows "No Report Sent" even though reports have been s...
Keywords:
Status: CLOSED DUPLICATE of bug 1649944
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Virt-who Configure Plugin
Version: 6.5.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: Unspecified
Assignee: Marek Hulan
QA Contact: Katello QA List
satellite-doc-list
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-26 20:34 UTC by Perry Gagne
Modified: 2018-11-27 13:49 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-27 13:49:57 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1653386 None CLOSED Can't search for virt-who hypervisors 2019-10-17 19:48:47 UTC

Internal Links: 1653386

Description Perry Gagne 2018-11-26 20:34:38 UTC
Description of problem:
The status of VirtWho config never seen to show that a report has been sent, even if one has. 

Version-Release number of selected component (if applicable): 6.5.0 snap 22 and 6.4.1 snap 1


How reproducible: Always


Steps to Reproduce:
1. Configure virt-who to send a report with hypervisors info.  
2. Wait for report


Actual results:
Status column shows "No Report" sent. Even after associated content hosts (virt-who-<hypervisor-fqdn>) are created. 

Expected results: Status shows last report. 


Additional info: Its possible that this issue could be related to bz 1653386, but this should probably be investigated more.

Comment 4 Marek Hulan 2018-11-27 13:49:57 UTC
This looks like dup of BZ 1649944 - closing, please reopen with description of what is different in this case. The fix should land in this snap, so you can verify there.

*** This bug has been marked as a duplicate of bug 1649944 ***


Note You need to log in before you can comment on or make changes to this bug.