Bug 16542 - Monitor list: GENERIC type (+ Italian transl)
Summary: Monitor list: GENERIC type (+ Italian transl)
Status: CLOSED DUPLICATE of bug 15202
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-18 16:32 UTC by giulioo
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-21 16:08:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description giulioo 2000-08-18 16:32:09 UTC
Italian GUI install.

My monitor was misdetected.

I expected to see something (in Italian) like "Impostazioni manuali" 
or "Monitor Generico" at the beginning or at the end of the monitor list.
Instead I had to choose "Generic" (untranslated) hidded in between the 
list of monitor brands.

So it would be better to:
1) put the generic type at the beginning or at the end of the list
2) translate it in Italian ("generic" might look like just another brand 
to someone who does not understand English)

Thanks :)

Comment 1 Michael Fulbright 2000-08-21 16:08:12 UTC

*** This bug has been marked as a duplicate of 15202 ***


Note You need to log in before you can comment on or make changes to this bug.