Bug 1654333 - polkit-gnome-0.106-0.1.20170423gita0763a2.el7.x86_64 won't install
Summary: polkit-gnome-0.106-0.1.20170423gita0763a2.el7.x86_64 won't install
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: polkit-gnome
Version: epel7
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Alternative GTK desktop environments
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-28 14:48 UTC by Dennis Stout
Modified: 2018-11-28 15:54 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-28 15:54:18 UTC


Attachments (Terms of Use)

Description Dennis Stout 2018-11-28 14:48:59 UTC
Description of problem:
Error: Package: polkit-gnome-0.106-0.1.20170423gita0763a2.el7.x86_64 (epel)
           Requires: libgdk-3.so.0()(64bit)


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. sudo su -
2. yum update
3.

Actual results:
Error: Package: polkit-gnome-0.106-0.1.20170423gita0763a2.el7.x86_64 (epel)
           Requires: libgdk-3.so.0()(64bit)


Expected results:
Complete!

Additional info:

Comment 1 leigh scott 2018-11-28 14:58:13 UTC
Post

sudo yum --whatprovides /usr/lib64/libgdk-3.so.0


gtk3 should be provided by the subscription redhat repo

Comment 2 Dennis Stout 2018-11-28 15:54:18 UTC
Nevermind, root cause is related to epel-release package.

https://bugzilla.redhat.com/show_bug.cgi?id=1654369


Note You need to log in before you can comment on or make changes to this bug.