Bug 1654360 - gnome-screensaver-3.6.1-14.el7.x86_64 won't install
Summary: gnome-screensaver-3.6.1-14.el7.x86_64 won't install
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: gnome-screensaver
Version: epel7
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Yaakov Selkowitz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-28 15:20 UTC by Dennis Stout
Modified: 2018-11-28 16:00 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-28 16:00:59 UTC


Attachments (Terms of Use)

Description Dennis Stout 2018-11-28 15:20:31 UTC
Description of problem:
Error: Package: gnome-screensaver-3.6.1-14.el7.x86_64 (epel)
           Requires: libcairo-gobject.so.2()(64bit)


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. sudo su -
2. yum update
3.

Actual results:
Error: Package: gnome-screensaver-3.6.1-14.el7.x86_64 (epel)
           Requires: libcairo-gobject.so.2()(64bit)


Expected results:
Complete!

Additional info:

Comment 1 Dennis Stout 2018-11-28 16:00:59 UTC
Nevermind, root cause is related to epel-release package.

https://bugzilla.redhat.com/show_bug.cgi?id=1654369


Note You need to log in before you can comment on or make changes to this bug.