Bug 165440 - Installer reboots after "Enter Key" at boot prompt
Installer reboots after "Enter Key" at boot prompt
Status: CLOSED DUPLICATE of bug 159026
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-09 09:00 EDT by Christophe BOVIO
Modified: 2015-01-04 17:21 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-30 01:54:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christophe BOVIO 2005-08-09 09:00:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.10) Gecko/20050717 Firefox/1.0.6

Description of problem:
My Machine : Fujitsu Siemens Amilo A1645 - AMD64 Turion MT-28 - 512Mo RAM

- With DVD FC4 x86_64 : I boot from DVD, press enter key at boot prompt and the computer immediatly reboot (after kernel launch but before displaying hardware detection)
- With DVD FC4 test 3 v3.92 : boots normaly but have troubles with sreen display during text phase (graphic anaconda is OK). I have 3-4 bottom lines at the top of screen and main display starts after.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. boot from DVD on my machine
2. press enter key at boot prompt
3.
  

Additional info:
Comment 1 Dave Jones 2005-08-26 18:24:41 EDT
things to try..

1 - at the boot prompt. before pressing enter, type linux foo
(foo can be anything -- there was a grub bug that referenced past the end of a
buffer)

if that doesn't work..

2 - try linux acpi=off
Comment 2 Dave Jones 2005-09-30 01:54:46 EDT

*** This bug has been marked as a duplicate of 159026 ***

Note You need to log in before you can comment on or make changes to this bug.