Bug 1654633 - [RFE] Clone sudo and hbac rules [NEEDINFO]
Summary: [RFE] Clone sudo and hbac rules
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: ipa
Version: ---
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 8.0
Assignee: Thomas Woerner
QA Contact: ipa-qe
URL:
Whiteboard:
: 1654634 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-29 09:59 UTC by Petr Vobornik
Modified: 2020-07-14 11:31 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-14 11:31:32 UTC
Type: ---
Target Upstream Version:
kludhwan: needinfo? (ipa-maint)


Attachments (Terms of Use)

Description Petr Vobornik 2018-11-29 09:59:07 UTC
Cloned from upstream: https://pagure.io/freeipa/issue/4321

Sometimes we have to create many similar rules.  We're also trying to push as much user management as we can to the help desk.  In order to make it easy on help desk folks (and new admins) we'd like to be able to clone HBAC and sudo rules (and anything else that makes sense) similar to how one can clone kickstarts in Spacewalk/Satellite.

Comment 3 Petr Vobornik 2018-11-29 10:06:09 UTC
*** Bug 1654634 has been marked as a duplicate of this bug. ***

Comment 4 Petr Vobornik 2018-11-29 10:06:50 UTC
Upstream ticket:
https://pagure.io/freeipa/issue/4321

Comment 9 kludhwan 2019-02-12 12:35:55 UTC
Hello,

Do we have any update for the customer?

Thanks,
Kushal

Comment 10 kludhwan 2019-10-08 12:21:03 UTC
Hello,

Do we have any update for the customer?

Thanks,
Kushal

Comment 12 Petr Čech 2020-07-14 11:31:32 UTC
Thank you taking your time and submitting this request for Red Hat Enterprise Linux. The request was cloned to the upstream tracker a long time ago (see link to the upstream ticket above), but it was unfortunately not given priority either in the upstream project, nor in Red Hat Enterprise Linux.

Given that this request is not planned for a close release, it is highly unlikely it will be fixed in this major version of Red Hat Enterprise Linux. We are therefore closing the request as WONTFIX.

To request that Red Hat reconsiders the decision, please reopen the Bugzilla with the help of Red Hat Customer Service and provide additional business and/or technical details about it's importance to you. Please note that you can still track this request or even offer help in the referred upstream Pagure ticket to expedite the solution.


Note You need to log in before you can comment on or make changes to this bug.