Bug 1654634 - [RFE] Clone sudo and hbac rules
Summary: [RFE] Clone sudo and hbac rules
Keywords:
Status: CLOSED DUPLICATE of bug 1654633
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: ipa
Version: 7.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: IPA Maintainers
QA Contact: ipa-qe
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-29 10:04 UTC by Petr Vobornik
Modified: 2018-11-29 10:06 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-29 10:06:09 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Petr Vobornik 2018-11-29 10:04:24 UTC
Cloned from upstream: https://pagure.io/freeipa/issue/4321

Sometimes we have to create many similar rules.  We're also trying to push as much user management as we can to the help desk.  In order to make it easy on help desk folks (and new admins) we'd like to be able to clone HBAC and sudo rules (and anything else that makes sense) similar to how one can clone kickstarts in Spacewalk/Satellite.

Comment 3 Petr Vobornik 2018-11-29 10:06:09 UTC
dup of bug 1654633

*** This bug has been marked as a duplicate of bug 1654633 ***


Note You need to log in before you can comment on or make changes to this bug.