Bug 165473 - Set reasonable "Message-ID" and "In-Reply-To" headers
Set reasonable "Message-ID" and "In-Reply-To" headers
Status: CLOSED DUPLICATE of bug 98917
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-09 13:54 EDT by Ralf Ertzinger
Modified: 2013-06-23 22:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-06 03:07:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ralf Ertzinger 2005-08-09 13:54:58 EDT
Description of problem:
When recieving bugzilla mail, I'd like to sort the mails belonging to
one bug into a single thread.
This is currently not possible since the mails sent out from bugzilla
seem to have a random message-id, although the "In-Reply-To" header has
the same value for every mail belonging to a bug: "bugzilla-xxxx@redhat.com",
with xxxx being the bug number.

My proposal is to generate unique message id for each bug that is
created, save it, and to send out each follow-up mail to a bug with
"In-Reply-To" set to this message id, thus allowing a capable mail
reader to thread all anwers under the original bug.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Mark McLoughlin 2008-08-06 03:07:27 EDT

*** This bug has been marked as a duplicate of bug 98917 ***

Note You need to log in before you can comment on or make changes to this bug.