Bug 98917 - threading in bugzilla emails
threading in bugzilla emails
Status: CLOSED DUPLICATE of bug 125335
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.8
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
: FutureFeature
: 165473 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-10 08:00 EDT by Alexander Larsson
Modified: 2008-08-06 03:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:57:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Larsson 2003-07-10 08:00:42 EDT
bugzilla.gnome.org adds a header like:
In-Reply-To: <bug-115917@bugzilla.gnome.org>
in all bugzilla emails (115917 is the bug number here).

This means email clients (at least evo) can 'thread' bugzilla emails. All mails
about the same bug end up as children of the first email.

I'd love to have this feature in the redhat bugzilla.
Comment 1 Mark McLoughlin 2004-06-05 07:16:34 EDT
woohoo

*** This bug has been marked as a duplicate of 125335 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:57:00 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.
Comment 3 Mark McLoughlin 2008-08-06 03:07:27 EDT
*** Bug 165473 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.